SSH connections to fileservice.abrigo.com failing
Incident Report for Abrigo
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 15:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2024 - 13:46 EDT
Identified
SSH connections to fileservice.abrigo.com have been impaired starting at 3/17/2024 5:15 ET. Abrigo has identified the issue and is working to resolve. HTTPS connections are not impacted and continue to function normally. When resolved, most SSH transfers will automatically retry and complete without manual intervention; however, customers should validate and manually reinitiate any failed transfers as needed.
Posted Mar 17, 2024 - 12:06 EDT
This incident affected: File Transfer (fileservice.abrigo.com).